Gratis-Cursus

2.3 – Celinhoud

Header-Excel

Celinhoud

Elke cel kan tekst, opmaak, opmerkingen, formules en functies bevatten.

  ’10 minuten






Dit kan je allemaal toevoegen in Excel cellen:

Cellen kunnen letters, cijfers en data bevatten. Dit valt onder ‘tekst’.

Cellen kunnen opmaakkenmerken bevatten die de manier waarop letters, cijfers en data worden weergegeven, veranderen. Bijvoorbeeld, data kan worden geformatteerd van “DD / MM / YYYY” naar “M / D / YYYY”.

Cellen kunnen opmerkingen van meerdere personen bevatten. Dit is handig wanneer verschillende personen in één werkboek werken.

Cellen kunnen formules en functies bevatten om een bepaalde cel te laten berekenen. Bijvoorbeeld, de SOM-functie (cel 1 cel 2 …) is een formule die de waarden in meerdere cellen kan samenvoegen (optellen in Excel). =SOM(A1:A5). Hiermee gaat de formule alle getallen in het celbereik A1 tot A5 automatisch optellen.

Inhoud toevoegen aan een Excel cel

Excel_2010_tekst_in_cel_en_formulebalk

  1. Klik op een cel om deze te selecteren.
  2. Voer inhoud in de geselecteerde cel met behulp van je toetsenbord. De inhoud verschijnt in de cel en in de formulebalk. Je kan ook celinhoud invoeren, bewerken of verwijderen in deze formulebalk.

 


Om inboud binnen cellen te verwijderen:

Inhoud_wissen_Excel_2010

  1. Selecteer de cellen met inhoud die je wilt verwijderen.
  2. Klik op de opdracht: “Wissen” op het lint. Een dialoogvenster zal verschijnen.
  3. Selecteer “inhoud wissen”.

 

Je kan de Backspace-toets op het toetsenbord ook gebruiken om de inhoud van een enkele cel te verwijderen of de Delete-toets gebruiken om de inhoud van meerdere cellen te verwijderen.


Om cellen te verwijderen:

Cellen_verwijderen

  1. Selecteer de cellen die je wilt verwijderen.
  2. Kies de Delete-opdracht uit het Lint.

 

Er is een belangrijk verschil tussen het wissen van de inhoud van een cel en het verwijderen van de cel zelf. Als je de cel wilt verwijderen, worden standaard de cellen eronder verschoven en vervangen door de verwijderde cel.





lesgever excel worden

© Gratis Cursus 2016